Limelight web dashboard inaccessible

Today, in the last of our unbag hours, we discovered that our Limelight camera was not outputting its feed to our dashboard. We accessed the web dashboard directly and found that this was also not showing up. Anticipating a software issue, we flashed the firmware again and had the same issue.

We are able to ping it but not get to the dashboard. We tried both the limelight.local and used angry IP scanner to get the ip and connected directly.

We’re very worried that we just encountered a hardware issue the day before our first competition – we need the limelight for driver vision tomorrow. We had a backup initially, but due to poor wiring, we fried one earlier so this is our last limelight. Is this a known issue and is there anything we can do?

EDIT: specific error: Site refused to connect (tried on multiple devices, all at port 5801)


1 Like

@plusparth, @Brandon_Hjelstrom – Were you able to solve this problem? I believe my former team is experiencing something very similar at Del Mar this weekend.

1 Like

It was resolved. PM’d to limit the forum back-and-forth.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.