Manipulator not showing

Not even sure what its called, but for lack of better term I call it a manipluator… and I don’t mean the gizmo…

One of installs of 3DSMax 2010 had the rotation / move / scale manipluators turned off. Someone hit a hotkey (not knowing which one) and the axis arrows, rotator circles, scale triangle do not show when trying to manipulate an object.

We can’t find out how to turn them back on.

Under “Customize” go down to Preferences, and that should open up a menu of options. One of the top tabs is the “Gizmo” Tab. There you can turn the gizmos on and off.
Hopefully that can fix it.

3ds Max Hotkeys:

Transform Gizmo Toggle: X
SteeringWheels Feature (new in 2009): Shift W
ViewCube Visibility (new in 2009): Alt Ctrl V

Awesome - Thanks!