Motor Output Error


I’m trying to program this motor to move, however I keep getting the same error when I deploy the code on to the roborio and enable. I’ve tried to put the error code on google, but I can not find any answers to this.


This is the code

After installing Phoenix, follow this section - top to bottom, don’t skip steps.
https://phoenix-documentation.readthedocs.io/en/latest/ch06_PrepRobot.html#labview

It didn’t work, I dont know what else to do, nothing will work and I’ve followed the steps very thoroughly

Are you using LifeBoat or Tuner? Have you re-imaged your RIO to the latest 2020 firmware?

Tuner
Also I have re imaged it, I’m not sure what’s wrong because nothing should be wrong but ya…

Also latest firmware

If you have done all of that, I suggest emailing CTRE Support directly with screenshots to prove that you have followed their directions with correct RIO images, Tuner applications, and version#'s of everything, and are still getting the error. They can track it on their internal boards, and update their documentation if needed.

A good place to get the RIO image confirmation is on the diagnostic tab of the driver station (click on the cartoon multimeter, one down from the steering wheel, then screenshot the whole thing)

When you screenshot Tuner, make sure that you have the entire Tuner window included.

I’ll do that, thank you for your assistance, I greatly appreciate your kindness!