Need help programming the radio please

We competed for the first time this past weekend. We are having trouble getting our robot back for “at home use” so we can take her to an elementary school tomorrow. This is the trouble we are running into.

Disable all other network adapters (wifi, bluetooth, vpn, etc) and try again.

Thank you. That is all turned off. Other ideas?

1 Like

It’s been a while since I’ve done it, but think you need to be connected via ethernet?

1 Like

We are

If all else fails, the recommended is to try a different laptop.

Do you currently have a static IP set on your ethernet adapter?

All other network adapters weren’t disabled when you took that picture. Follow the directions here:

Does that explain the wifi icon?

Thank you everyone. It got a bit too dark & too late to work safely. We will try all of your suggestions tomorrow. Thank you. Wish us luck. We are due at the kindergarten career day event at lunchtime tomorrow. :crossed_fingers:t3:

If none of the other advice works, try closing the application, then right-clicking it and clicking ‘Run as administrator’. For some reason, ours only works if you do this.

Also, in settings > network, there is a button that says something like “Network adapters” and will bring you to a grid of all the network interfaces (bluetooth, WiFi, eth0, etc…), make sure to right click → disable all except the ethernet port you’re trying to use.

1 Like


Is the radio powered? Check if your laptop’s Ethernet port supports POE, if not you’ll need to power the radio using another cable and then connect to it over Ethernet to be able to image it

I’ve never seen a laptop (or desktop) ethernet port that would provide POE power…

I would agree with the above advice - a combination of “run as administrator” and disabling all other network adapters usually works. But there is one other thing we do to prevent this problem - we have a separate radio designated/labeled as our “Competition Radio” which we bring for use at every competition. This way we do not have to reprogram any radio when we get back home.

1 Like

Also-ensure you are in 2.4GHz Access Point, NOT bridge. Plug ethernet into the port right next to the barrel jack. Wait until the power light blinks then stays solid. And all other advice above.

This might be the way. Is that a school issued laptop?
If so, there might be administrator settings on there that make it impossible.
That’s the case with our school laptops. If I use my personal one it works just fine.
Remember you have to wait a good minute or more after powering on the radio before you should try to reconfigure it.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.