Need Help With 393 Motor Issue

Hello,

we need some troubleshooting help.

Our bot from last year has 2 Vex 393 motors (using the Vex motor controllers) and one HiTechnic servo (from KOP).

Until today all 3 were working, but as of today only the servo is working correctly. We tried replacing the 393 motors, we also tried replacing motor controllers for the 393’s. We even tried swapping them to 2 unused PWM ports on our DSC. Nothing worked.

When we activate these motors the click and move very slowly until you give them a kick. Then they start working correctly.

Any suggestions as to what the problem may be?

TIA

Tried replacing the software with new code and still have the same issue.

Could it be that the digital sidecar is damaged and not providing enough current to get past the startup stall?

What’s your battery voltage? It might just be that you need to replace it with a fully-charged one.

Tried that. The second one was at 12.94V Still no luck :frowning:

Did you plug a 393 into the port that has the servo working? Have you looked at the voltage coming out of the vex speed controllers with a multimeter? Have you looked at the voltage coming out of the sidecar?

If needed you can run the 393 motors off of a Victor/Jaguar/Talon. We ran two off of a talon all year without problems. We did’t give them full power in programing; we ran them up to around 10v.

We tried a 393 on the servo port, same issue. Checked voltages at the sidecar and the vex controller. All were as expected. Seems to be an electrical current issue.

We were just about to try a jag with one to see if it works.