NEO 550 was not working at first

We pressed a 12t gt2 pulley onto a NEO 550 to mount on our intake. Our intake was a belt driven reduction of 5:1 driving very tight polycord. We were concerned about the torque we could feel while turning the pulleys. We hooked up the NEO 550 to a spark max running firmware 1.5.1. When we applied power we upped the power from 0% to 100% checking the motor was not getting too hot. The motor would not start and only did a clicking sound. We tried spinning the motor body as a kickstart and nothing. After about 8 tries with no success and getting concerned it just started working. Torque was now plenty, it was fast, didn’t heat up, and works every time. Should we or anyone else be concerned about how the motor started or has anyone else had the same problem.

Are you sure it was the motor making the clicking? If it’s really high torque and your Sparks weren’t configured to do their own current limiting, it might have been the auto-resetting breakers tripping and resetting repeatedly as the NEO tried to use more than 40 (or whatever breakers you’re using) amps. If you decided it was the motor clicking because the motor was moving at the same time as the click, that might have been because the breakers don’t trip immediately; for a split second they’re able to deliver more than 40A and that would have made the motor try to move.

If this was the issue, I have no clue why it would have magically fixed itself. As long as the motor is working fine now, I wouldn’t be worried about it.

One thing that we have had problems with is ensuring that the bolts holding the motor are not too long. If you’re bolts are even slightly too long, they will start hitting the motor Internals and it will lock up.

We new about this issue before and checked they were not too long.