ni CRIO 9074 not booting up ?

Hello there!
We were trying to image regular NI cRIO 9074 with the FRC 2009 cRIO 9074 (last update).When the update process was about to complete by rebooting the cRIO we had an error “reboot error” (error no “56”). Now the cRIO’s power led started to blink and does not seem to have connectivity to my PC.
I tried to reboot in safe mode but it doesn’t work.
I tried to check the status of the cRIO in MAX but I just got an error 0XBFFF00A7 ( VI_ERROR_MACHINE_NAVAIL)

So kindly help me resolve this problem and reboot the cRIO with latest image.

Thanks and regards,

Try connecting a terminal to the cRIO’s serial console connector. You might get some useful information from it during its attempt to boot.

Alan is quite right, connect a serial cable to the cRIO and open up hyperterminal to see if anything useful comes across the line. The blinking hopefully isn’t the POWER light, but the status light - there should be a pattern to the blinking, some repeating number of blinks followed by a pause. What is the pattern?