No Comm Problem..

hello, i’v benn trying to connect our robot to the ds with the router we got.
but , somehow after the competition the router isnt recognizing the wirless bridge on the robot…(it worked before the competition).
i think that’s because FIRST put something called WPA…

thanks alot.

Your connection issues are almost certainly related to the WPA used on the Wireless Gaming Adapters at the competition.

I don’t have a bridge around to check this with but I believe this is the procedure to disable the WPA encryption.

  1. Plug a computer into one of the 4 ethernet ports on the Router and the Wireless Gaming Adapter into one of the others.
  2. Open a browser on the computer and go to
  3. You should be prompted to login
    Username: admin
    Password: admin
  4. Click Basic from the top set of tabs then select Wireless from the tabs below.
  5. At the bottom of the page next to “Security Mode” change the box to “None”
  6. Click “Save Settings”
  7. If prompted to reboot, click “Reboot Now”.

Your Gaming Adapter should now be able to connect to your router wirelessly again.

Sounds right to me. See also this thread. For others having this problem, note that you’ll have to change the IP address to reflect your team number like you did to first set up the system.

I thought I’d just through up a note for those interested on WPA, since there seems to be some confusion as to what it is. WPA stands for Wi-Fi Protected Access, and is the newer of two commonly used encryption schemes for 802.11 wireless networks. By adding the encryption key at the competition, you were securing the network against intruders during the competition, I assume to keep the honest people honest and to prevent somebody who just happens to be driving by outside the arena from connecting and messing things up. Since only your wireless gaming bridge was configured and your router was not, they are in disagreement as to the encryption scheme to use: the bridge has no clue it should use encryption and the bridge refuses to connect unless the network is protected (for security reasons). The easiest solution to this of course is just to remove the security on the bridge, as has been described.


“Wireless Gaming Adapter” you mean the bridge or the ds ?

The bridge.

tnx , i will try it soon :slight_smile: