No network table connection via radio

I am having problems gaining a network connection while connected to the radio. When I was hardwired via USB and wirless before running new code, I had a network connection, but when I ran the new code, I lost the network connection and now cannot access my cameras or choose my autonomous. Ive tried looking for other solutions but have not found anything.

What does the Driver Station Diagnostics tab show?

Does it still not work if you connect via USB?

If you replace your newest code with an older version or with a default project does the network connection work again?

With the old code wirelessly, it still isn’t showing a NT connection, but when I was connected with the USB before when I had the old code, it was then showing a network table connection. I unplugged the usb and went to radio, it had a conenction until i ran the new code and then it lost the connection

Another question to add to my ones above:

Are you using the Run arrow to execute code from your PC or are you always doing a “run as startup” deploy?

Is the NT connection status light on the default dashboard lit?

We are just using the run arrow under robot main, and it is not lighting up the signal light on the dashboard.

With the run arrow keep network traffic low.
It may be too much for the wireless to support.

  • Keep to as few open front panels as necessary.
  • Only display the data you need and comment out or remove any you can do without.

Are you doing a lot or just basic?
A lot of probes or stepping through code?