No Operation to be Performed


I am installing the NI game tools from this link:

when I download it, it says No Operation to be Performed - I have not dowloaded the software already on this computer so I do not know what the Issue is.

This is the screen I get when it opens:


Have you tried clicking any other tab?

It doesn’t let me change tabs - Also happy Birthday!

Oh thanks! Not sure what to do for ya. Its a long download to redo but it might be the only thing. I assume you already tried rerunning the installer. We were able to install it without a problem.

1 Like

I had the same issue as well - make sure you uninstall the software prior to installing the update. For me, I had to uninstall something like 4 or 5 times because each time it uninstalled a different version of it and it wouldn’t redownload until absolutely all of it was gone from the computer.


Make sure to uninstall ALL NI software from that computer before attempting to install.
In the NI uninstaller you must uncheck “products only” in order to see all of the items to be uninstalled.

1 Like

Thanks for the help! It turns out I forgot to uninstall some of the NI software from last year.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.