No Robot Code only in Test Mode

Hi guys. So I have robot code that works just fine when running in the normal mode. However, it’s a PID system so we want to use Test mode on the driverstation to find the right PID values. However, we get a No Robot Code error when we try to enable it on test mode! Any ideas what could be the issue?

Install this update if you haven’t done so already:

I installed the update yesterday and saw no difference, but I’ll try again anyways. Any other suggestions?

Did you re-export from robot builder after installing the update?

Yeah, I did re-export it. Furthermore, it did not fix the file overwriting issue I was having with robotbuilder :frowning:

We had the same problem yesterday - enabling test mode caused the robot code to die. Has anyone resolved this issue yet? Would be nice if test mode worked for PID tuning etc. Thanks.

Test mode is working for me now. I don’t think I made any real changes to the code or anything? But it works now. Now I just can’t find out how to display the motor speed