No robot diagnostics

I got serial to work with a COM pot ton my pc. When I run a debug launch the processor says this:
Exception current instruction address: 0x012d4744
Machine Status Register: 0x0008b032
Condition Register: 0x20000008
Task: 0x12ef170 “FRC_RobotTask”
0x12ef170 (FRC_RobotTask): task 0x12ef170 has had a failure and has been stopped
0x12ef170 (FRC_RobotTask): fatal kernel task-level exception!

Earlier in the year I was using debug to monitor the robot, but that no longer works. Debug launches stop in the member declaration and promptly terminate, sometimes with errors, and never touch any of my breakpoints. Run launches just terminate immediately (sometimes with error). Fortunately, I can still program the robot with the FRC downloader.

Can anyone help me solve this problem?

I’ve been having the same problem. Have you found the cause yet?

serial? Com? what for? why not just use the target console?

Have you tried deleting all your old launches and recreating them?
Not sure that will work, but seems worth a try.