Not linking replies

#1

Continuing the discussion from Dependency Injection vs. Static Access:

This seems to have caught a few people. It looks like there is a way to adjust this setting.

@Brandon_Martus Thoughts?

1 Like
#2

Related, if i try to quote a whole comment sometimes discourse just deletes it and trys to just do the mention on the top right, which i find frustrating.

2 Likes
#3

I think the intent behind this is to keep things from happening like they did on the old site where you’d end up with a very long post being quoted and just taking up so much screen space.

But I agree, it would be nice if it showed the whole quote and if it exceeded some threshold either collapsed it or just trimmed it.

I find myself just leaving off a single word or something a lot of times when I do a reply, just so it’ll show the context.

#4

I changed the settings. Let me know if it’s any better / worse.

2 Likes
#5

I just replied to a comment directly above mine in another thread and it did correctly show the “in reply to tag” although it hasn’t in the past.

1 Like
#6

reply (no work) unless that’s it

#7

Thank you, it’s so much less confusing now.

2 Likes
#8

Sure, but for something as small as this?

Guess i need to start mincing quotes i guess.

1 Like
#9

Just don’t include the period in the end ez.

#10

Another way is just to chance the italicized bit to “false”:
“[quote=“MikLast, post:2, topic:356039, full:false”]
Related, if i try to quote a whole comment sometimes discourse just deletes it and trys to just do the mention on the top right, which i find frustrating.
[/quote]”