does anybody happen to know if there is any type of constraint to stop objects from going through each other or anything

Well, asuming that your working with autodest inventor 10, i’d have to say that you need to put a constraint on your pieces… The tutorial menu should have everything and more to satisfy your needs.

i use inventor 11, and what im talking about is say that you have two objects constraint at one point using a hinge, and when i move them closer, one part keeps on moving right through the other part

I haven’t taken the tutorial yet, I plan to do so later this week, but I know that contact sets are exactly what you’re looking for.

thanks for the tips i finally got it

this may not fit in this area, but there is a problem while trying to add text, the window comes up and i can add words in the edit window, but when i finish there is nothing in the drawing, or just the outline box with no words. anybody now how to fix this or know what this is.


i already tried that and couldn’t find anything with that name on the list.

but contact sets only work when you’re animating. What if you made the robot assembly using axis constraints because you want to show how the robot works by being able to drag it? if you know what i mean

Be sure to click the Show Updates at the top right corner of the dialog box. For some reason I had trouble finding the checkbox the first time I looked even though I new what I was looking for.
After removing I would turn off Automatic Windows Updates - then only check for updates every once in a while and only install after they have been tested by everyone else.

Transitional Constraint.

I imagine the text is on your sketch. To be able to see the text, you need to make your sketch visible.
Remember that when you make the sketch visible, all other shapes and dimensions on that sketch will also become visible.
Good luck!

This sounds like a job for Dynamic Simulation!

As for your text problem, you need to type the words out in a paint document, import the document into a new sketch, and decal it on.

I am having a similar problem but not in idw but in part files. I want to engrave some letters on parts but when i click ok only the dotted lined box shows up. Does that solution also work for my problem?

i’m sorry for any confusion, it’s not the .idw file that the problem is in it’s in the .ipt file for the part. Also when i clicked on the updates box in the window i still couldn’t find the hotfix update it talked about. I couldn’t find a visibility option in the sketch. And I also want to use the text tool for engraving,but when i try to make the text come up it comes up with just the dotted line box but only when i try and edit it. And when i try and put in a picture into the part it comes up with an error. I think it’s only on my computer because when I tried it on a computer at school it work, but unfortunatley I have limited time to work at school.

Zip and post the files to the forum above.
Sounds like either a graphics card/driver problem (you could try changing from Direct3D to OpenGL or if you are using a bitmap image no association with MSPaint.

It would be far more efficient figure out the problem with a file.