OM5P-AC no WIFI light

Very frustrated with the loading firmware and configuring OM5P-AC

Finally got the firmware upgrade to work by connecting the PC to a switch and
the OM5P-AC to the switch. At least I think.

I then tried to configure the radio and kept getting the error, almost immediately.
Bridge configuration failed, Failed to change IP address …

Also the WIFI light on the radio is no longer lighting up.

Config:
Windows 10 Pro
Disabled WIFI on PC
Turned off Windows Firewall and Defender

Opened command window, ran ipconfig
192.168.1.51 for PC
Can ping 192.168.1.1

I have tired configuring with a switch, without a switch.

This should be a lot easier.

Help is appreciated.

Take a look at this. It sounds like your issue.

1 Like

We do have 2020 WPILib installed and are using the .exe file
Is there any way to insure that it uses Java 11?

Like the first part of the Know Issues page says,

Launch the Most Recent 2020.3.2 installer (linked on the known issues page) and just install the JRE/JDK. This will ensure the right Java is installed and configuration tool will select it automatically.

1 Like

Double checking, the requirement is 2020 wpilib, not 2021. You can have both installed in parallel just fine, but the installer specifically looks for 2020. You have a c:\users\public\wpilib\2020 folder?

1 Like

Note that it’s not the most recent installer, it’s the 2020 installer (2021 is the most recent installer). If you use the link in the docs it will link to the correct version.

1 Like

I did load Java from the 2020.
Tried firmware upgrade without a switch, failed with the timeout message.
Tried with a switch and it did work.

Thank you for your help
Mark Tayler

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.