OP5M AN and AC not configuring

Hello There,
I tried to configure the OM5P radios (AN and AC) to FRC settings and its everytime failed. I tried also to configure from several computers and i’m still having the same errors.
also tried reflash the radios using cmd, the AC radio flash succeeded but the configuring not, and the AN router both reflash and configure not succeeded.

help?



Let’s start with the basics.

Are you using the latest version of the Radio Configuration utility, and is it the “IL” version since you are in Israel? 17.3 dated 2/14/17

Have you “DISABLED” all interfaces other than one Ethernet NIC. You need to disable, not just disconnect.
Set the NIC to DHCP.

When flashing the firmware, leave the power disconnected until instructed to power on the radio.

Make certain the Ethernet cord is connected to the port furthest from the power connector.

Follow those steps and let us know how it works out.

OK, after disabling the other network interfaces I succeeded by flashing firmware to the OM5P-AN radio. but when I trying to connet to the default gateway as shown (10.0.1.1) it writes to me that the connection refused.
And still I cant configure them.

Excellent, glad that worked!

There is no need for a Default Gateway. In fact, that field should be left blank.
Even if you did have it, the IP would be 10.TE.AM.1, In your case, 10.59.28.1.
Why are you trying to connect to the default gateway in the first place?

The radio’s IP suppose to be 10.59.28.1 after the configuration, am I right?
I didn’t configure it how is it suppose to get my team’s IP adress?

You are correct, that is the Radio’s IP. It get’s the IP from the Team number you enter on the front page.

but I didnt managed to configure the radios. the radio still have the default factory settings.

^^UP^^

OK, if you flashed the firmware, use the same software to configure the radios. Just enter your team number and click configure.

It won’t work until you configure. The wifi light will not turn on. I know, at least for me, I had to turn on airplane mode in order to configure. The utility would succeed in flashing firmware if all adapters were disabled, but configuring additionally required airplane mode.

I have no idea how or why this works.

Hey, I will send you my phone number in the private messeges (I’m from MA 5951), contact me if you’re still having problem (it will be easier for me to help over the phone).

I spent about an hour of an unbag window fighting this issue, following all the troubleshooting steps on Google, etc, until I learned of one problem that would not prevent you from flashing the firmware, but would prevent you from configuring the radio or using it.

Is your radio wired to the 2A side of the VRM, or the 500mA side? It must be wired to the 2A side for it to work. Otherwise, you can (slowly) flash the firmware, but trying to configure the radio will make the utility fail.

Thanks Chris, this is good to know!
I know the docs indicate the radio “should” be connected to 2A on the VRM.
Is it also documented somewhere that this issue with configuring the radio could happen when not powered correctly? Or, is this the kind of anecdotal information that everyone needs to know, but doesn’t?

I’m using a simple ac power supply with 2A. flashing the firmware is succeeded, just configuring is not. this is the same error everytime.

note: the choosing network adapter in the beginning doesnt show me “Local Area Connection”. it show me “??Ethernet” and some gibrish on the other network interfaces.