Personal Electrical Project Help

I have never done electrical before, and need to create a simple circuit with basic ohms law calculations to show my lab PI that I can handle the next electrical steps. I need help. He set me up with this thing (all I will be touching is the breadboards and the 5 V lead and ground), (, 3 different resistors, a multimeter, and alligator clips (one red one black).

First to make sure that the 5 V output thing was working I connected the multimeter right to ground and the 5 V lead and measured the voltage to be 4.993 V. Then I put the 220 ohm 5% resistor on the breadboard, attached the red alligator clip to the 5 V output, and then to one side of the resistor, and then black to ground and other side of resistor.

I then touched the multimeter to the appropriate sides on the resistor and got a voltage reading of 4.983 V. That means my current should be about 22 mA right? So I changed the setting on the multimeter (this one: ) to read DC mA in the circuit - and got 0. I tried this with the other 2 resistors and keep getting 0.


Sorry if this is a super beginner/noob question I’m just confused as to what to do next since today was my first day ever touching electrical/making a circuit.


An ammeter needs to be in series with the circuit, unlike the voltmeter which needs to be in parallel.

There is also likely another port to use for amperage readings, make sure you switch your lead over.


This page shows the circuit diagrams I didn’t want to attempt in ASCII.

Good luck!

Did you connect the + probe to the current terminal on the Fluke before measuring the current? It’s the one to the left of the negative terminal that is marked with the A.

Edit: Ninja’d by efoote868

I’m guessing you’re using the multimeter wrong when measuring current. Voltage is a measure of the electrical potential difference between two points, so you put one probe on each side of the resistor and you get the voltage drop across that resistor. Simple. Current, on the other hand, is a measure of the flow of electrons through a wire. So putting the probes in the same place as you previously did doesn’t work - no electrons flow through the multimeter, and even if some did they wouldn’t tell you how many are flowing through the resistor.

So instead, you need to put the multimeter and resistor in series - unclip one of the alligator leads from the resistor, and clip it to one of the multimeter probes. Then put the other multimeter probe on the resister where the alligator clip had previously been.

When thinking about these things, it’s helpful to come back to your basic circuit diagram and think about how it’s represented there. Voltage is represented as a value as a specific point in the circuit, while current is represented as a value with an arrow showing its flow through the circuit, indicating that it’s not necessarily a value at a specific point, but rather a value through a specific path in the circuit.

This is all further highlighted by ohms law - V=IR. V is the voltage across the resistor, R is the resistance, and I is the current through the resistor.

Are you putting the ammeter in the circuit, not on? To measure current, one must place the current-measuring device in series with the circuit, not parallel. If you put it in parallel, no current will pass through the test circuit. Current measuring devices work by measuring the voltage drop across a low-value resistor which the** test current must pass through**. Connect one side of the meter to one of the alligator clips, and the other to where the clip was before.

Whoops - nope - just did. To make sure I don’t break the multimeter - the + probe on the multimeter goes next to the 10A (or any A) input, while the black remains where it was (next to COM?)

Many (most?) inexpensive multimeters would have been damaged or destroyed by this action. Your Fluke meter may have survived.


The black lead goes in the socket labeled COM and the red lead goes in the socket labeled A. Make sure you follow what others have said about how to probe the circuit correctly too.

Good luck!

Did what all of you said and realized I had the circuit in parallel. So I fixed it and still got no reading for a solid 35 min. I was so frustrated. Then my friend asked me if the board was even on. Turns out somewhere in the process I turned it off. So yeah… fixed that issue and finally got a current reading!

Thanks guys! This made me a little less of an idiot in electrical :smiley: .

Happy I could help and I’m glad you got it working!

Fortunately, he didn’t actually have a lead connected to the “A” terminal on the meter, so merely selecting the DC mA setting wouldn’t have blown its fuse.