Phoenix ERROR VictorSPX

When we tried to use our VictorSPX drivers while testing the robot today, we got this error in the driverstation and we cannot use the motors.

ERROR  0  [phoenix] This version of Phoenix is not supported outside of Alpha/Beta testing. Devices will remain disabled. Update the API version to a stable release.

how do we solve this. :pensive: :pensive:

Can you show the firmware of the device in Tuner and the version of the vendordep being used?


victorSPX : 22.1v

Since the Phoenix 5 vendordep depends on the Phoenix 6 vendordep, make sure Phoenix 6 is also up to date (24.1.0).

thank you it worked :blush: