pic: Chief Delphi in Black and White!



This is Chief Delphi on a Macintosh SE/30 16Mhz Computer with 16mb of RAM and a 40mb hard drive. This computer was manufactured over 13 years ago. It gets its internet connection through a SCSI-Ethernet adapter. The website is being viewed with Microsoft Internet Explorer 2 and the computer runs Macintosh System 7.5 The internal 9" monitor does not even display greys, only black and white. Cool huh? :slight_smile:

It took about 5 minutes total to load and render the page, but it works and I can even log in!

That’s a pretty big screen resolution! The logo’s dinky (and colorful) on mine.
How did you manage to get internet on a computer that was made before internet was even processed? I know you used a modem, but how was that modem made? Did it come with the computer? Is it custom? All in all, that’s pretty cool!
Five minutes to load Chief Delphi, though, I cant wait that long! :smiley:

as old as that computer is i’m surprised it still turns on then again at my job we still play with the old IBMs that run on OS Warp 2 or something like that except these IBMS take a beating they’re introduced to many weather different weather conditions.

The logo you see on his screen is the one you’d see on the portal if you were logged out. I was confused at first, too. :slight_smile:

Alright. So who’s going to take a pic of CD on a PSP in Atlanta?

Wow that’s pretty amazing that it even can render.

I never used IE 2, I always used Netscape until about version 4.
Did it crash? I remember that versions of IE before 4 were well known to crash if the Web page contained a lot of objects (link & images).

I also wondered how you logged in? I didn’t believe that cookies were part of IE until version 3 or 4.

But still pretty cool none the less. I remember a couple of years ago I had to re-install a Windows NT machines, but the only CD that I had was the original, which contained IE 1. That web browser was completely useless; I couldn’t navigate to install service pack 6. So I had to find the URL on another machine and copy it down onto the NT 4 machine to update it.

Just out of curiosity, does Apple-shift-3 work (Screen capture) on that computer.

Oh my my… a Mac SE/30

A wolf in sheep’s clothing =).

Although released in 1989, the thing housed a 68030 processor in that tiny all-in-one footprint. You apparently could cram 32 megs of 30-pin SIMMs in there, as well as a hefty SCSI HD.

Don’t be fooled… the thing looks as antiquated as that paperweight XT you use to… err… yeah.

But it still runs System 7.5.5, which has a TCP/IP stack, and it had a PDS slot for Ethernet cards. Not only can you view CD on it, but you could probably set up one of these badboys to easily serve some static pages.

Anyone else remember the time where an entire school’s AppleShare server was run off of PhoneNet with one of these things?

I sound old… augh.

-SlimBoJones…

P.S. I will shoot the next person who mentions a LocalTalk bridge.

If I were to send you my Apple II/e would you be able to attempt the same maneuver? Then you’d have a shot in black and green :wink:
I doubt that shift-command-3 would still work on it, if I remember correctly, hotkeys didn’t do that much until OS 8…but I could easily be wrong.
Very cool though, excellent work as usual sanddrag!

First off, let me just say that I would reply to this thread from that machine, but it takes quite a while to load/render pages with lots of images. Text pages load quite quickly though. Now to the replies.

The Cyborg:
I does not use a modem to connect to the internet. It uses a SCSI>Ethernet (RJ45 10baseT) adapter made by Asante in 1997. The computer has a DB25 SCSI port on the back. I could use a MacCon PDS ethernet card but this adapter is more versitile. In conjunction with the Ethertalk driver and MacTCP control panel, the SCSI>ethernet adapter allows it to connect to my home network which is on a cable modem (broadband, not dialup) whose speed is 2.8Mbps down and 280K up. The screen is 512x342 pixels

mTaman02
It turns on quite well actually. And so does my Apple IIC+ which was made in 1988. Old Macs never die.

Kyle:
Yes I was pretty impressed too. Down below is a picture of the UFH. I took all the pictures with my digital camera pointed at the screen so the quality is actually better than you see. I did have Netscape 1.12 on there but it does not work with sites that are on virtual hosting packages (most sites). Oddly, I think you are correct in the fact that IE2 does not use cookies. I did not see any options or System folder folders for them. But yes, I was able to log in and Chief Delphi thanked me and redirected me back to where I was. And yes, Apple>Shift>3 does totally work. It even makes the camera snapshot sound. I’ll see if there’s a way I can get some screenshots uploaded.

SlimBoJones:
You are definitely correct when you say “A wolf in sheep’s clothing” This machine is a little beast, especially for its time. As for serving some static pages, I already have two even slower/older machines (A Classic and an SE FDHD) that do that. www.classicserver.net:81 and www.classicserver.net:81 respectively. They will even do CGI scripts! www.classicserver.net:82/Tutorials/Examples/map.cgi. (give it a little time and it’ll do it, remember it’s only 8MHz 4mb RAM) The SE/30 in this thread runs as an e-mail server! As for RAM, you can actually put in 128mb but Apple doesn’t officially support that much. Finally, with the PDS slot you can put a video card and hook up and external color monitor since the computer supports Color Quickdraw. The SE/30 is the best compact mac, if not one of the best Macs of all time.

dubious_elise:
I actually wanted to do a server with my IIC+ but I just don’t think the hardware and software exists. IIE’s are cool though. I remember using them in elementary school. Last summer, I visited a different elementary school where they were still being used! However, the oldest Apple Computer I know of that’s on the web (that hasn’t had its guts replaced) is a Macintosh Plus that runs as a server.

And as for OS8, I just bought an LCIII (25MHz) that I am going to try to put OS8.1 on.

Here’s the other picture (takes with digital camera) of the CD UFH (picture hosted on the pictured machine.)

http://www.classicserver.net:83/chiefdelphi.jpg

This is really cool. More kudos to you sanddrag!!!

Just an FYI: On this page: http://www.classicserver.net:82/Tutorials/Examples/map.cgi when you click redirect, it sends the user to the ip: 10.0.0.200 which is an ip local to your network… so anyone outside your network won’t be able to see whatever the link redirects to!

Thanks for the note, I was unaware. That’s funny because the cgi script must have been writtin for the machine to have a global IP which it doesn’t. All it does it redirect to a little GIF image.

A couple things I forgot to mention. All three machines of mine (Classic, SE FDHD, and SE/30) are capable of uploading files to ftp servers by use of a program called Fetch and the SE/30 is capable of running as an FTP server (download only though :frowning: ) through use of a program called Hotline FTP.

Okay I got a few screenshots up (hosted on the SE/30) They are actual size of the screen. If you stand back from your screen a little bit Travis looks a little more like Travis. Not too bad for just B&W no grayscale though.

http://www.classicserver.net:83/cdportal.gif
http://www.classicserver.net:83/cdufh.gif
http://www.classicserver.net:83/cdgallery.gif
http://www.classicserver.net:83/firstwebsite.gif
http://www.classicserver.net:83/ipodphoto.gif

Cool huh?

EDIT: You will notice the system time is off. This is because it runs as en e-mail server and it needs to be GMT (or some other timezone, I don’t know, but whatever it is it works right).

I’m afraid that after what I found this morning I will have to retract this statement. I woke up and found the screen of my Classic dark. I tried to access its IP with no success. When I restarted, all I got was black and white stripes. This is a fatal failure. The Classic Served me well as a web server 24/7 since October 2004. RIP. :frowning:

The SE FDHD and the SE/30 are still okay

I’ve got another special apple edition of “where’s CD” pic to post either tonight if my internet at home works, or tomorrow if it doesn’t then I shall post from werk.

Stay tuned.

My Condolences :frowning:

Wow, I’m really becoming a flipflop now. The Mac Classic shal live! I did a little researching on the problem which didn’t prove to be too helpful (said I needed to replace capacitors or the logic board or the power board) and then I opened the case to take a look around. Nothing out of the ordinary, just LOTS of dust. So, I blew it all out and then I tried to start it up again. This time vertical lines. Then I saw the memory expansion board inside. The Mac Classic (and classic II) is the only Mac where it uses an expansion board to put more memory. I had never opened this Mac before, nor had I ever seen a memory expansion board before, so I decided to pull it out and check it out. Anyway, I popped it back in and then started it up once more. Aha! A sad Mac face behind “jail bars” I knew Mac was still in there somewhere. So after some more tinkering (like cleaning the SIMM contacts) which didn’t lead much of anywhere, I decided to see what would happen if I just took the expansion board out (since there is already 1mb RAM soldered to the logic board). I powered on and it chimed and started to boot! Hooray! It said there wasn’t enough memory to load system 7.5 (which was expected) but it functions just fine. It can boot all the way from the internal ROM, or from a system 6 floppy. So the problem (which all others including Apple diagnose as a faulty logic board or power board) turned out to be a bad memory expansion board. I have a new one on order (yes a couple places still sell them) and it should be back up and running in about a week or so.

So yes, (and I’m reluctant to say this for fear of jinxing it) Old Macs Never Die!

One strange thing on the SE/30 that is serving up those screenshots on page 1 of this thread is that it is not letting go of some connections. I have the timeout set but it holds on to some connections (or at least says it does) I have no idea what it is. Maybe I’ll revert back to an older version of the server software. But first I’ll put it into verbose logging mode to hopefully see what’s up.

http://www.chiefdelphi.com/forums/pictures.php?action=single&picid=10920 :slight_smile: