problem getting wireless router/bridge talking

For the past week or so, we have been trying to control our robot wirelessly, without much success. I tried seaching the forms, and tried out some of the solutions I found. We have tried resetting the router and bridge several times now, and it still isn’t working. We know that the computer and robot work together, because we can run the robot wired. I am wondering if we are doing anything wrong with our setup. Thank you very much for your help.











Try switching the game adapter to 2.4GHZ AND 5GHZ.

that didn’t do it, we have theRT610N V1 router
and our bridge’s wireless light is flashing green as oposed to the solid green when it is plugged into eathernet

What do the Driver Station status lights on the Diagnostic tab say?

Have you been able to narrow it down to just the router or just the bridge?

Try turning off the Classmate wireless while testing.

One test you can try is to take the bridge out of the loop.

  • Plug the router into the robot temporarily in place of the bridge.
  • Enable Mixed or b/g wireless
    *]try connecting the Classmate wirelessly to the router

The Enet, and DS Radio are always green. The Bridge is only green when it is actually plugged into the Router, the robot is red

It’s pretty clear that the bridge is the component with issues and it appears to just be the wireless.
I’ve seen maybe a half dozen of these bridges go bad in my neighborhood.

You can browse to the bridge and inspect the wireless settings one more time. A lack of wireless connectivity can be due to a wrong SSID, frequency mismatch, etc.

The best test is to borrow another bridge to see if that works.

Move the wireless away from the PDB, battery, and on/off switch. Initially our wireless was setup right next to the on/off switch and we would get a severely intermittent connection. Moving it even 1 foot away produced a significant improvement.

I just noticed that the blue center button on the router, the one that looks like a refresh button, isn’t lit. I remeber it was lit last year, I tried searching this but I didn’t come up with much.

Look at the wireless security settings on the router also. Additionally, if there are several wireless networks in the area, you may want to choose a channel that is away from the other networks (as opposed the the router’s auto channel setting.