Problem with LabView Update 3.2

Hello CD,
After we installed the latest update for LabView, (3.2), when attempting to run LabView we experience the following problem. “Unable to open resource files.” The only option is “OK” and it quits out of LabView. The computer is running Windows 7 and has previously worked for LabView updates 3.0 and 3.1.
What should we do to fix this?

See the following thread:

I am having the same “Unable to find resourses” problem with Update 3.2. I tried the suggestions in the above link, and they did not correct the problem. I am currently uninstalling every one of the zillion NI programs, and will try reinstalling LabView from scratch, and updating it up to 3.1. Hopefully that will work.

5 days left + No LabView = Very bad! :ahh:

We got it to work by going into the NI Software Manager in Add/Remove Programs under the Control Panel, and repairing the NI FRC Core.

Well, that would have been a lot quicker and easier…

I have LabView up and running again after the reinstall, but it took forever.