Problem with Lofting

In class today, we were making a part that required lofting. Once we lofted it, it lofted awkwardly. Does anyone know why it does this?

(BTW: it does it in both Inventor 10 & 11).

draw the cube first, and then cut with loft, i dont know why its doing this, but it didnt happen with 10 last year

I did use the cut it method. It was my teacher who came up to me with the problem and asked me to find out why or how to fix it. It is just a weird problem.

I’ll be sure to inform him just to cut it out for now. It seemed easier anyway.

If that doesn’t work, you might post a picture of what it is really supposed to look like. I can’t really tell what the problem without this picture.

Here is what it is supposed to look like.

glad I could help

from the pictures you posted, it sort of looks like a graphics triangulation error more than anything… any thoughts on what the real problem is?

I am thinking it is just that the loft is working weird. It sounds good in my head I swear.

EDIT: I am going to try to make that part in 2008, I’ll see what I come up with.
EDIT 2: I just drew it and everything came out the way it is supposed to, I am going to try to see what might have went wrong.
EDIT 3: Yeah I dono. Sorry!

The problem comes from Inventor trying to loft two points into one. Since the front of the object comes to a point at the top and the back contains two points at the top, Inventor’s getting (as Bob Hays would say) an ice cream headache attempting to converge. The loft-cut method allows Inventor to go from one triangle to another, which makes it simpler for the software to figure out.
Another way to “solve” the problem is to add a horizontal component to the front face. Draw a line at the top corners and dimension it to about a thousandth of an inch. It’s not actually perfect, but it looks right and allows Inventor to converge two points to two points.
Coincidentally, we didn’t find this particular piece to be a problem with Inventor11 (not to be read as a “that-version-is-better-than-this-one” statement; I just found it curious).
Good job on figuring out the solution. It took myself and the other IED teacher a couple days to get that one.

While we’re on the subject of IED, and this question is directed toward PLTW teachers, what are your thoughts on having the students complete the model train instead of the arbor press? I realize the arbor press gets into the content center and gearing, but most of the pieces are quite complex, particularly to make so near the beginning of the school year.

Thanks you guys, this definitely helps us understand the problem and a few ways around it.


Right click on the Loft Feature and select Edit Feature.
Click on the Transistion tab of the Loft dialog box.
Uncheck Automatic Point Mapping.
As you cycle though the point sets you will see different point maps highlight red.
Drag the end points for improper mapped points to their correct map location.

See the attached (pull down the red End of Part marker in the browser to see geometry).

Autodesk Inventor Certified Expert
Certified SolidWorks Professional (40.3 KB) (40.3 KB)

Here is a picture of Point Mapping.
Notice that I have Set 2 selected and can move the endpoint location.

Occasionally you will have too many point sets and need to delete a set. It might appear as nothing happens when you delete as the entire list of point sets is instantly renumbered.

Point Mapping (116 KB)

Point Mapping (116 KB)

While looking at the part you are wanting made, I began to wonder why you are using loft. To me, it looks like sweep would be much more effective. I have done that part both with a loft and with a sweep. Both work. Don’t know how we got the same problem though. Must be standard. Next time you have trouble with a command, consider if another tool would work instead.

Please post your sweep solution.

Why I was waiting for your Sweep solution I decided to model one myself.
Pull down the red End of Part marker in the browser. (41.1 KB) (41.1 KB)