Problem with Pathfinder Dependency

So I’ve been trying to work with the Pathfinder library and per Jaci’s instructions here I’ve gotten the PathfinderOLD.json file in the vendordeps folder of my project, but when I try to add compile pathfinder() to the dependencies in the build.gradle file, I get this error:

Could not run build action using Gradle distribution 'https://services.gradle.org/distributions/gradle-5.0-bin.zip'. Build file 'D:\VSCode workspaces\2019Offseason\ProfilingDriveBase\build.gradle' line: 52 A problem occurred evaluating root project 'ProfilingDriveBase'. Could not find method pathfinder() for arguments [] on object of type org.gradle.api.internal.artifacts.dsl.dependencies.DefaultDependencyHandler.

Any advice would be of great help.

The old method of just including a pathfinder definition in your build.gradle file doesn’t work for the 2019 and newer GradleRIO builds. Follow the For 2019 section of this doc. https://github.com/JacisNonsense/Pathfinder