Problem with Windriver

Hey,
My team wants to use C to program our robot this year. I have installed Windriver on my computer (after having some problems). Anyway, the problem currently is that, when I am trying to connect to the cRIO (going through the steps here), I run into a problem. It requires you to locate the kernel image for the cRIO which should be found in a folder called “WPILib” inside the “Windriver” folder. However, the “WPILib” folder does not exist for me. I have tried searching for the .iso image (maybe it is found elsewhere), but it didn’t work. What should I do then? I don’t have the discs currently available with me in order to re-install and I want to get going already. Can somebody perhaps send me the image? This is the address for it: “C:\WindRiver\WPILib\VxWorks”. Thank you.

After you installed Windriver, did you then install the required updates? The Getting Started guide gives the location of the C/C++ update as http://firstforge.wpi.edu/sf/frs/do/viewSummary/projects.wpilib/frs . You also need to install the Utilities update, found at http://joule.ni.com/nidu/cds/view/p/id/2262 .