Problems Reimaging 2010 cRio

We are attempting to reimage the cRio that we used last season to the 2011 image. We’ve followed all the instructions provided by NI and First, and tried the Imaging Tool various times, with no success. We’ve also completely reformated the cRio (by imaging it while in safe mode) a few times, which did work, but when we then turned off safe mode, the Imaging Tool gave us the same error:

“Unable to complete operation because of unexpected error: Error 15451 occurred at FTP Transaction: 451 I/O error”

The error code is undefined, and we’re pretty much at a loss at how to proceed. Any ideas?

Double-check to make certain you only have one network adapter active, and be absolutely sure you’ve turned off all firewalls (both built-in Windows and third-party antivirus-style ones).

Our team has two cRIOs, and re-imaging them always produces errors, year after year. The solution that works for us is to completely disregard the error messages, as it produces a new error code with each new attempt, and try to brute force it by trying to re-image repeatedly for ~15 minutes or so. Typically it eventually reports a successful reimage after it has run out of new error codes to throw. Good luck. :slight_smile: