Problems "Seeing" the Wireless Bridge

So our laptop can communicate with the wireless router - both directly and when conected to the Drivers Station - but we can’t see the wireless bridge. We’ve set the IP address to (Team 1111), but it’s not showing up on our local network.

Any suggestions would be appreciated.

-Chip Tucker

Check the security settings of both the bridge and the router.
It’s easiest to turn them both off.

The bridge gave us a lot of trouble. It’s best to reset to default settings, then connect a computer to it and use that computer to configure it to work with the router.

Also, be sure you’ve set the router to start DHCP addresses at

We ran into the same issue and that solved it.

Thanks all. We read back over the documentation, followed the instructions step-by-step and now have it working. Sometimes you just have to read the directions.

Now we can move forward and encounter new problems!

-Chip Tucker