Problems with CAN and Roborio Web system configuration

We do not show a CAN interface on the web based system configuration for Roborio Any suggestions as to what may be causing this problem would be appreciated.

We need a little bit more information. What do you have on your CAN network? Are these devices showing a CAN fault (see the documentation for each device to see what this looks like)? Is the CAN network properly terminated at the PDP or with a 20 Ohm resistor? Any other extraneous info might also be helpful in diagnosing your problem.

Hello!
I came across this post after my team was having the same problem. Did you fix this problem? Would you mind sharing how you fixed it?

Thanks in advanced!!!
Adam

Thanks! It worked. No idea this even needed to be done.

We have already done this. I had just done it before I posted. I’ll have to look into any CAN faults.

As a further update all CAN devices are flashing orange. A PCM is also connected and is flashing orange (probably a sticky fault but I can’t clear it without a web config).