program download problem

This doesnt really concern the competition but when i try to download a code to the our robot from last year, IFI loader stops right in the middle of downloading and then goes to “not responding” when i go to the task manager. The program builds, I double check to make sure everything is hooked up right and i make sure the program state is ready to load. I’ve tried to load the master code too and that does the same thing. Any ideas as to why this is happening would be helpful.

What serial port are you using?
On the dell that the school gave us to use, the port was so finnacky that it gave the IFI Loader some major problems. Switching to my kensington USB PDA adapter solved the problem completely.

Is the computer generally fast and all applications work well on it? I work with some development stuff so I know sometimes its windows thats actually the problem. Try switching to a USB port or another computer.

Our computer doesnt have the ports labled but it has 2 and will only load from what i can only assume is port one because its on above the other port. I have tried to load from other port but IFI says to make sure i have everything hooked up right.

Are both COM ports? If it is COM2 then you need to change that on the IFI Loader too.

I think if it was on the wrong COM port, IFI Loader will refuse to even begin.

First up, try another computer. Figure out if it’s the RC or the computer.

Also try an older version of IFI-Loader, if you kept any around. Uninstall-Reinstall the loader several times. We’ve had an issue at the Detroit Regional where the RC gets stuck in Program State, and eventually it was resolved by reinstalling the loader…