Radio Bridge Configuration failed

After setting up my robot rio using imaging tool. I tried to configure the radio. I successfully load firmware. However, when trying to configure, I encountered a problem saying “Bridge configuration failed: Could not reconnect to bridge for validationPlease ensure that - WiFi connections are disabled on this computer - the wireless bridge is the only device connected via ethernet if this error still occurs after above conditions are met, try power cycling or manually resetting the radio.”
The robot rio is already updated and reformatted.
This is strange because I already disabled my WiFi and ensure that the radio is the only connection to my computer through ethernet. I tried to turn off my firewall as well but this problem still occurred. The progress bar of the configuration went about 2/3 and then the problem occurred.

Hope that I could receive some help towards this issue. We tried a lot on it but it didn’t work.

The trouble shooting steps can be found here

The things you may want to try that you didn’t mention above are

  • Ensure the ethernet is plugged into the port closest to the power jack on the wireless bridge
  • If using a foreign language Operating System, try using an English OS, such as on the KOP provided PC or setting the Locale setting to “en_us” as described on this page.
  • Some users have reported success after installing npcap 1.60. If this doesn’t resolve the issue, it’s recommended to uninstall npcap and the radio tool and then reinstall the radio tool in order to get back to a known configuration.

It does look like you aren’t using an English language operating system which may be the issue.

2 Likes