Re-Installing LabVIEW

I’m having trouble reinstalling labview. I installed it earlier flawlessly and it worked fine it just looked a little awkward, so I programmed the robot and I was having trouble deploying the program. I tried through USB, Firewalls off, wifi off, changed IP etc. So I looked up the problem and found a conversation that said to uninstall everything and then reinstall it. So I tried it and now this comes up -

Make sure that you uninstall all National Instruments Software and then reinstall in the proper order as described in the getting started guide.

I tried that, any other advice?

It is acting as though LabVIEW RT is being installed from the update, but the DVD hasn’t been installed. If you cannot get it to install, please give the support line a call.

Greg McKaskle

The Support line swears that they can’t help us because “We are not the mentor” so when the mentor called the people they swore that she was not the mentor.

If you get that answer from the support line, ask them to talk to me. (Jeff Boellaard just in case you get someone from not on the FIRST Support Team) This link has a direct line to the support group. The phones are open 1-7PM CST.

Greg is right about what the problem appears to be. It looks like something is taking place to install the software out of order and we need to determine why.

Jeff we followed your advice and recalled the customer support, we found an amazing man named John who guided us correctly instead of that other person. Thanks J & J

  • Love From Radhika the Fish

Good to hear. Did he get you up and running?

If you have any idea who you talked to before, please feel free to send me a private message. Nobody on the support team should have said this. If it happened before you reached the support team, I’d want to follow up with that group to ensure another team doesn’t experience this.

We fixed the main problem of actually installing it, unfortunately we’ve come across another problem we posted in another thread. Our LabVIEW started up fine but it looks different then what everybody else is showing.

Please verify that you have installed the update and reboot after doing so.

Greg McKaskle