Remembering not working

I like to use the “Remember Me” function when I log on. Recently, though, it hasn’t been working. Recently as in, the last day or so, about the time I changed my password due to the spam PMs. Did the fix to the PMs affect this, or is it a new issue/security feature?

The “Remember Me” function uses cookies, which are entirely dependent on your browser/computer.

I’d check to make sure your browser/ad blocker/firewall/etc are allowing the new cookies for CD through.

Although the problem could also be a temporary measure that Brandon enacted on the server; by making the server refuse sending cookie requests, you can eliminate one potential source of a data breach. (Although I doubt this would occur, since it would be hard to validate sessions without cookies, other than appending the SSID to all the page URLs, or a complicated server-side tracking algorithm).

I’ve got the cookies; they aren’t set to expire for quite a while yet. I suspect a temporary measure on Brandon’s part. I’ll try clearing and resetting, though.

It works for me.

Maybe it has something to do with a “remember password” set into your browser being different than your new password that Chiefdelphi has.

Reset that too. Clearing the cookies seems to have worked.

What browser/version/os are you using? Any unusual plug-ins that you may have installed recently?

Cookies get stale, especially with all this humidity we’ve been having. Sometimes you need to just clear out the old cookies, and get some new ones.

Yeah, it’s working now. I’m using Firefox’s newest version (whatever that is). Clearing the cookies worked.

Eat’em faster!:smiley:

That’s why God invented milk!