Rendering Problem

I’ve had problems with rendering. As the attached picture shows, the carpet gets cut off a certain distance away from the camera, no matter how large the plane is. Is there a way to solve this?

It looks like what’s going on is that you do not have enough light in the scene. Try adding omni lights above the table and see what that does to the render.

I’m guessing your models are WAY to big. I wont tell you until I see a screen shot of max with your models in it. Make sure to show me the 4 view ports with the grids turned on.

Unfortunately, the file with this scene was corrupted a week ago, so I can’t open it. The table was only a few feet in all directions. If I remember right, the ball was only a few inches in diameter. How would have too big of models cause this?

Its been a while since I’ve worked with Max, but here’s my short version of the answer you’re looking for…essentially, when you do a zoom extents on your perspective window(or the equivalent for a camera), it makes sure you can see EVERYTHING - including all the edges of your “table”. Essentially, what you need to do is to manually zoom into the image until you can’t see the edges any more, and then render from that view. For setting up my camera shots when I worked more with Max, I would normally change that viewport to a shaded view, rather than wireframe. I found it much easier that way to get the proper perspective of things…

always Always save your file and then choose “Save Copy as” you will never run into a problem like that again.

As far as how big a model should be. I normally keep it within the defalt grid in the perspective screen. Then when I need to combine models I will rescale it then always reset the xform so I don’t run into hiarchy problems. This really only works for stationary objects like scenery.

Rigged or Skinned objects (normally characters) are different. I’m my preference you will run into a mess of problems if you don’t pay attention to the size when you rig them. Make sure they are the final size when you skin your characters. So you better have very good communication when you are having multiple characters.