REV chain tool set pin not stopping the pin from being pushed all the way out. Suggestions?


#1

The set (limit) screw that seems designed to prevent the chain pin from being pushed all the way through does not protrude far enough to do its job. At it’s limit, the pin can still be pushed all the way through. Has anyone else had this problem? Does the Dark Soul have this problem?
Related, any tricks for getting the pin back into a link when it has been completely removed?


#2

3310 uses these and they stop the pins every time.


#3

We have the Vex 25 chain tool. It works really well. I recommend it highly. But it will push the pin completely out. I view that as a feature since occasionally that is what I want. Not pushing it out is a question of feel, practice and picking a reference point on the bottom of the tool so you know when it is far enough. I like leaving just enough on the inside line up the roller link when reassembling the chain. Take a piece of scrap and chain and practice…
I have never had any luck getting the pin back in once it is pushed all the out.


#4

I appreciate your help but am not sure what to make of this. I’m thinking this is operator (us) dependent.


#5

One cool thing about owning tools is that you can modify them to make them better. In this case, you could remove that too-short limit screw and replace it with a longer one. If the new screw is too long, grind it a bit shorter with your bench grinder (achievement unlocked: justification for buying a bench grinder!) or just shim under the head with washers. Repeat until the tool always does exactly what you, the owner, wants it to do.


#6

Love the idea, would love even more to have time to do it. We are so far behind right now I cannot describe it. However, we will get to it.


#7

It also could be Paul’s team is using 25H chain. We use the standard 25 chain. The H chain has slightly thicker side plates.


#8

Yes, 3946 learned this with the Dark Soul tool. It is designed for #25 chain. We were able to use it with #25H with a bit of difficulty on the first link. After that, it worked much better with the #25H, but would no longer stop the pin at the appropriate spot for #25. It turns out that that “difficulty” was creating a dimple in the stop plate so the pin could move far enough. After that, we bought another one, clearly labeled the tools, stored them with the appropriate chain, and worked hard to keep the #25 and #25H separate. Sometimes during build season the size we are not using that year “disappears”.


#9

Alternatively, as you drive the pin, learn to feel the change in resistance as the peened end of the pin begins to enter the link plate. Then the tool will work every time, regardless of plate thickness.


#10

The tolerance range for not pushing the pin completely out is pretty small. We have that screw on the bottom so teams can decide if they want to push it out all the way or tune it for different chains like 25H.

Please make sure that the screw is all the way seated in its place.

There are a couple different solutions (besides sending us an email to support@revrobotics.com) if the screw is too short for the chain you are using.

  1. Get another screw - The stock one is M4 x 6mm long, so you could replace it with a 7mm long screw (but when your plates are .7mm nominal, that might make the chain break not work at all)

  2. file down around the screw hole. If you reduce the material thickness locally you can make the screw go in a bit farther and do it’s job.


#11

Are you referring to re-assembly, rather than breaking the chain here?


#12

Both: when breaking a chain, simultaneously prepare it for future reassembly by leaving the pin in position as shown in step 4 of section 2.2 of Rev’s excellent user manual for this device.

I’m saying that if you are patient and you pay attention to how much torque you’re applying, you can absolutely feel when to stop driving the pin, without relying on the hard stop.