RoboRIO Device Driver not found (Rookie Team 5726)

I am currently trying to image my teams’ roboRIO, but ran into a problem when connecting it to our PC. The guide says it will automatically install the drivers, but for us it failed and said “No drivers”. I troubleshooted the problem and the troubleshooter says “NI roboRIO [roboRIO-5276] doesn’t have a driver”.

Please help, thank you.

Have you run the driver station install software? If not, it’s found here: FRC Game Tools Download - NI

What are you using to connect the roboRIO and the computer? Make sure you are using the USB and not Ethernet.

If the FRC update suite is installed and its still not detecting it, then try a different USB cable. Make sure power is good to the roboRio. Also, is it all the laptops or just one?

Yes, I have.

I am getting the error when connecting it through USB. I connected the roboRIO to my pc through ethernet after, and the imaging software detected it. I still don’t have the device driver though.

We only have one programming laptop, and we have tried 2 different cables.