Roborio reformat not working


#1

We are trying to reformat our RoboRio to V14. However, we keep getting this error message:


We are unsure of what to do. I know the imaging tool finds the RoboRio and starts to reformat it. However, we keep ending up with this error in the end. Any suggestions?


#2

Are you reformatting using ethernet cable or USB? Reformatting is usually far more reliable while being connected over a USB cable.

Also, make sure you have the latest firmware installed when you are trying to reformat to prevent any other weird issues from happening, however here it doesn’t seem to be your problem


#3

I’m getting the same error, were you able to fix it?


#4

I had a problem similar to this when I was reformatting just before bag and tag. For me a re-installation of the NI software suite and a reset of the roborio was required to fix the problem. Took longer than I wanted but in after all that it flashed no problem. And yeah connect over usb (into the usb B port not A) not ethernet.


#5

Thank you so much, I’ll try it and see if that works. We are leaving for competition tomorrow, so we don’t have very much time.


#6

Just a quick update, I uninstalled then reinstalled the NI software it it works like a charm. Thank you so much for the help.


#7

Glad to hear it worked, hope your comp goes/went well!