We have a robo rio, and when we connect it to the computer, even from computer, it isn’t broadcasting anything on the roborio webdashboard. we can’t config anything. Does anyone have any ideas that could help with this?

A few things have changed this year. The webdashboard is no longer what it used to be.

Have you run the roboRIO Configuration Utility and update the firmware / formatted with the new image?

@connorjohnson3230 what do you need to configure in the Webdashboard (I assume you are referring to the Web Interface, when you connect to the device using a web browser)?

I would start making sure both the Driver Station and the Imaging Tool can see the roboRIO correctly: Unable to Connect to roboRIO In LabVIEW or Driver Station

For the CAN devices, you will use the CTRE/REV utilities (additional software you have to download from their websites), and you can use Google Chrome now to access the Web Interface in case you needed to change the roboRIO’s IP settings.

Yes we did. is the 6.0.0.f firmware the correct firmware version?


this problem just recently started. we could see our devices yesterday, but today suddenly we couldn’t. we had reformatted it yesterday, so we are all confused what’s going on and yes i am referring to the web interface. thanks for the help guys!

Makes sense. After upgrading to the 2019 version, the CAN devices will not show up in the Web Interface anymore.

If you are using Talon SRX/Victor SPX, I can point you to: CTRE Phoenix Framework
If you are using SPARK MAX, go to: SPARK MAX Software Resources

Hope that helps!

Ok Thanks! Have a great season!

update: we can’t even find the IP address or network settings on the web interface. is this normal? when we tried to go to it all the screens were blank

Are you using Firefox or Chrome?
IE/Edge do not work this year.

we were using internet explore. we"ll try that

thanks for all the help! does windows ten versus windows 8 make a diference?

No, it’s just web browsing.

It works! thank you guys for all your help! hope you have a great season!