Robot project doesn't load on new laptop

I have copied the robot project to a usb flash drive but the project doesnt open on my new laptop.
I double click the project and it just opens LabVIEW but not the project,
I have also tried to use File>Open but it didn’t work either.

How can I fix this?
Thanks.

Did you only copy the .lvproj file? If so that is not everything you need. If not could you show a screen shot of what you did copy to your computer?

Did you install the FRC update?
How big was the file that you copied over?

How big was the whole directory under documents/LabVIEW Data that you needed to copy?

The problem was solved!
I should have used File>Save as>Duplicate in order to “move” the project to the USB flash drive in order for it to work properly.

I’m having the same problem.
I used duplicate, but it still doesn’t work. I tried all of the above.
The project was developed on one computer but it cant be opened on two other computers.

How can I fix this?

The fix depends on what the problem is. How did you copy the project? How are you trying to open it? What exactly happens when you try?

I saved the project on to a USB flash drive: save as -> duplicate.
Then I plugged the USD flash drive in a different computer and tried opening the project from the Getting started window -> open. Didn’t work.
Then I tried opening the .lvproj file. Didn’t work. All it does is open the getting started window.
I tried all of the above on another computer. Didn’t work, same problem.
The three computers have FRC 2016 Labview software (Labview 2015 for FRC 2016).

Any ideas?

Is the USB drive letter the same on the source and destination computers?

What files are currently on the USB drive?