Servos won't work

Hello,
We are a rookie team just learning LabVIEW. We have been able to get our robot moving, but we are having problem with servos. I am attaching a copy of our program. I have tried changing the configurations on the motor configurations page but nothing has worked. I’ve also tried changing the channels that the servos are connected to. I tried moving the servo controller up in our daisy chain but then our motors wouldn’t work. I am pretty positive that our wiring is right, but I could be wrong. If someone could take a look at the program and maybe give me some suggestions to make sure that my wiring is correct I would be extremely grateful.
Thanks
Hampton

FTCTeleopFull new version.vi (52.4 KB)


FTCTeleopFull new version.vi (52.4 KB)

You may be get better (ie non FRC answers) if you ask this in the FTC forum.

did you also put the Jumpers on the PWM terminals that have servos>>>>
cause if not they wont work even if the program is correct

What jumpers? What do they look like? Where do I attach them? This is all new to me so I have no idea what you are talking about. I will also post this in the FTC forum. Thanks :slight_smile: