Setting our IP address back after competition

Hello, this is something our team is stuck on although it seems like it should be simple even for a rookie team like us.

After last years competition we are having trouble changing the IP address of the router back to the original address. It is still set on the IP address of the competition and we can no longer drive our robot wirelessly with setting it back.

Any suggestions for a rookie team?

Thanks for your time


The basic idea is that you convert it back to running on 2.4ghz mode and disable the security.

I can’t find the 2012 instructions but team 358 has the 2011 and they are basically the same.

My suggestion would be to reset the router (just like you do at competition before imaging) with a paper clip, then follow the normal control system setup instructions to configure it.

Edit: or turn the security off as the previous poster said.

Thanks we will give that a try. Much appreciated


Make sure the switch on the back is set to AP mode, not bridge mode. That’s the one thing nobody has touched on yet.

I also recommend just resetting it (via paperclip) as BigJ said and then setting it up normally.

I’ve done it 5 times and it’s still a pain…
The directions on page 29 of this document are very helpful.

Just do a hard reset (using the paperclip to hold the reset button in until the router’s lights blink like 1 or 2 times)… Then the access point should default to “dlink” or something like that. The IP to connect to it is like Hope this helps.

I’m pretty sure it defaults to, but it should say on the bottom of the box. And again, a reset isn’t going to help unless the switch is physically in AP mode.