Setting Up Axis Camera


Our team has been using axis cameras (M1013 and M1011) for the last few years.
Normally, we don’t encounter any problem while setting up the cameras.
However, for some reason this year our cameras refuse to work.
We plugged the camera into 5 V and 2 A from the VRM, then we connected our camera to the laptop through crossover ethernet cable, we changed the local IP of our laptop into and the subnet mask into, and we disabled the wifi.
When we tried to browse to (the default IP of the camera) the page wasn’t exist.
The net led , the power led and the face led were light green while we tried to set them up.

We tried this with several cameras, non of them worked.
We reset all of war cameras.
We disabled our fire wall.
It didn’t worked…

What did we do wrong?

The Joker #4320

This can be due to your camera retaining it’s IP from previous years. Did you change the static IP of the camera at any time?

Our team encountered this problem a while back and to find the IP that we changed the camera to, we had to use Wireshark and sniff out the packets from the camera.

Interesting… we didn’t change the static IP of the camera.
Shouldn’t the IP reset to when I push the reset button?
I’ll try to use the wire shark for sniffing it.


Another thing I forgot to mention that we tried to use to Axis Setup tool and it didn’t work too…
So should it find the camera even if it stay with it’s older IP?

The process to reset the Axis cameras is a bit more than just pressing the reset button. (What, do you want everything to be easy?:smiley: )

Here is the process from the M1013 user’s manual.

  1. Disconnect power from the product.
  2. Press and hold the Control button and reconnect power (see Hardware Overview, on page 4 ).
  3. Keep the Control button pressed for about 15 seconds until the Status indicator flashes amber.
  4. Release the Control button. The process is complete after about 1 minute (when the Status indicator turns green). The
    product has been reset to the factory default settings. The default IP address is
  5. Re-assign the IP address.

It finally worked!!!