Should I update Labview after installation?

While installing the LabView CD’s I received this message. Should I install this critical update?

Critical Warning

LabVIEW Real-Time Module 2009 f2 Patch for Multiple Issues
A patch is available for the NI LabVIEW Real-Time Module that fixes multiple critical issues. The patch is strongly recommended for all LabVIEW Real-Time Module 8.2, 8.5, 8.6 and 2009 users. Refer to the URL listed below to download the patch. Finish this installation, and then install the patch before running the LabVIEW Real-Time Module. To download this patch and obtain more information, click the following link or visit www.ni.com/info and enter the Info Code: rt2009f2.
Link: http://digital.ni.com/express.nsf/bycode/rt2009f2

Thanks Joe. I appreciate your quick response. That certainly answers my question.
Tony