SmartDashboard will not run

Our rookie team is having trouble getting the SmartDashboard to function. We have followed the instructions here:

We have set the .ini file for the DS but it never shows. We have tried running the installed C:\Program Files\SmartDashboard\SmartDashboard.exe and also attempted to launch it from the command line (even tried adding the java-jar parameter on the end). The computer thinks for half a second… and then nothing. In command line it just shows the next input line.

After configuring the Driver station by changing the DashboardCmdLine to be the location of the installed SmartDashboard.exe still nothing. The Driver Station does not launch any windows even when toggling between default and java, etc.

Are we completely missing something on how this works? Our Driver Station works fine and we have been connecting, deploying, and running our chassis for a while now.

This is installed v1.0.5 from First Robotics Resource Center. Installed on a Win7 Pro SP1 64bit OS.

Any help would be greatly appreciated.