Talons not communicating via CAN-bus

I have a line of 9 motor controllers, 7 of which being Talon SRXs and 2 Victor SPX. I was running the Phoenix tuner, and I updated them all. One I was doing the flash to label them, one wasnt showing up. It is smack in the middle of the line so I dont know why it wouldn’t be communicating, since everything else worked. Also, is there any reason you can have the SRXs running on a 30 amp instead of the 40 amp slots?

No problem at at all for this; perfectly acceptable. Just don’t expect to be able to push a CIM to its limits without tripping the breaker; use this for something lower powered (e.g. conveyor or intake) or powered for a shorter time interval (e.g. climber).

Have you tried just the one on the CAN bus? Check it’s CAN ID to see if it’s conflicting with one of the other eight.

Do you know how to check the kids? The way I used to do it with the ip address in internet explorer doesnt give me the option to change device ids and I havent found a way to do that on CTRE lifeboat yet

Make sure you installed Phoenix Tuner NOT Lifeboat. PhoenixTuner

1 Like

Prior methods have been removed, and you now need the Phoenix TUNER, not to be confused with the Phoenix Lifeboat. The download can be found here.

Once using the tuner they might be stacked on the same ID, just change the id to something else and they should unstack if this is your problem.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.