team 759 cad pics

Hi

a few pics for you to look at.

oljomo











Your chain looks like it might work better than my chain. The stuff I found is so real its scarry, both for my computer and me :ahh: . So am using a band of stuff that is shiny and has some bumps. Where did you get your chain and how hard is it to implement?

I don’t think your wiring goes at those angles, but nice job. Did you use connectors, or just put it there and hope no one notices?

Hi

The chain and sprockets were both made by me, so are simpler (and longer)than real hain, although it was still a complete ***** to do, sometimes making me do constraints in different orders in order fo it to work, while also refusing to move at times.

I dont quite understand the points youre making about the wiring, but remember the wires are not flat on the board, so they go up and down as well. Note also that there are some extra connectors in there (i isolated this and forgot a few bits)

oljomo

I was refering to the fact that the wires seem to be in the way of of the arm and stuff. I would think the wires would be closer to the back of the robot. They seem to be dangling in mid air. The connectors I was refering to were the ones in the VKOP but seem to be excess stuff that would slow down my computer.

Hi

i used the screw connectors in the vkop but the spade ones i made myself. (there was some sort of error with the ones in vkop) The wires dont hit any thing, yu can see if you look at th third picture, they are actually morwe to the back, but if you put a point there the stupid segment sends itself behind the robot in a sharp curve.

oljomo