The Blue Alliance dotcom

Hello CD Community,

As of yesterday, TBA announced on its blog ( that its new site ( was up and running :slight_smile: . I get nothing :mad: . Whenever I type in a team number, the same practically-blank screen stays and the only think that changes is the URL.

There is a snapshot attached.

I already contacted TBA over email about this yesterday and they told me it should now work (which it still doesn’t) :rolleyes: . I’ve just also posted the problem on their site issues page (

Is this only happening to me? Does the new TBA work for you? If it does, why? Do I need a new flash player or to change internet settings :confused: ?

Thank You,
-Alex Montero

The search doesn’t work for me, but I’m able to navigate to teams and events. This is using Firefox 3.6 on Windows XP.

Internet Explorer 7 gives me the same result as you.

Works fine for me.

Well, there’s your problem! You’re using IE…:rolleyes:

Using Firefox 3.6.13, I think it is working, other than the search.

I get two links, one for events, one for teams. Both have a full list. Both work. But the search bar does not work.

Site works but search does not for me as well, using Chrome 9.0.597.83 beta on Windows 7. Bug report submitted, also reported that ties are displaying as blue wins (Blue alliance score and teams bolded).

same thing for me. blank site and no searches.

The site does not work with the IE9 beta either.
on chrome, everything worked but the search bar.

New layout is pretty nice. Sort of feel like it’s missing something though. Hmm…

I tested it in Chrome, Firefox and IE8 64-Bit (I think that’s the Explorer I have) and everything worked fine (except search) on everything but IE, I just got the grey TBA banner at the top and nothing else.

Does anyone know if TBA is planning a webcast portal similar to SoapChat? (Unless SoapChat is still around)

Safari, on the iPad works great.

Just tried it on my iPhone 4 and it worked really well. The only thing I noticed is that the years are a bit too far up and are covered a bit by the “Events attended in XXXX” text.

Did video work on your iPad? It didn’t work on my iPhone, there was just a screen shot with the no video slash through it.

Search is known to not work. I still need to implement that. :slight_smile:

Thanks for reporting issues you’re coming across! If you fill out this form with issues, it will make them even easier to fix. If you’re seeing overlapping text or blank pages (on anything but search), please let me know!

It sounds like we have an issue with Internet Explorer, which I haven’t tested with yet. I’m not doing anything fancy, so I am surprised it breaks so completely. If anyone is able to try to debug it, please let me know what’s up, otherwise I’ll dual boot and start poking around.

If you can post screenshots from your iPhone, that’d be awesome.

Most “streaming” videos are MP4, but not all of them. What video were you trying to watch?

Video works well, too - at least the ones I tried to see. I got the “Need Flash” message - but that is to play it in the window, there was a link to “download” the video. I clicked that and it pulled it up and played it in a new screen just fine.

Greg - awesome job, as always! Thanks for everything you guys do!

Hmm, I thought I had configured jwplayer to properly revert to HMTL5 <video> if the device didn’t support Flash. I guess I need to revisit this. If anyone has experience here, please let me know.

If you’re looking for suggestions, can we get links between years for events? If I’m on the page for 2010 Kettering District, links to the same event in different years…

I’m not a fan of the homepage, but overall I like the layout much more then the old one. It seems…sleeker in a way. If more could be done with the homepage, then I think it would be perfect!


Is this a bug, or are you using this for testing? It showed up on the bottom of the teams list, and anything else (such as ) gives me an error


Wait, was there really a team 9999 at one point?!?!

Any suggestions for the home page? I think we’ll put “This week’s events” there soon.

I don’t know about Team 9999! I’ve never looked for them before, but it sure looks like we have match data that suggests that they competed. I wonder how this strange artifact came into our system?

Greg, There was a 2010 rookie team that competed at the first GRITS off-season event before they were assigned an official team number. They played Lunacy with a robot kindly loaned to them from 1746, Forsyth Alliance. I assumed the event coordinators assigned them 9999 in the field management system.

This shows the slight overlap of the years. (It’s not even really an overlap, the text is just really close to the line above it.)

Here’s the video I was trying to watch, I didn’t try any others.

Sorry for the giant pictures.

It shows up fine at home, where I use Firefox.

I get the same nearly-blank screen when I use IE at work. (Rattin’ smattin’ IE…)