The Target is running a different version of Labview

The full error is “Access denied: This target is running a version of LabVIEW that is different than LabVIEW on the host computer. For Real-Time targets, you can verify the version and reinstall the Real-Time software using MAX.”

Does anyone know the solution?

Check that the roboRIO is formatted with *FRC_roboRIO_2017_v8 *(you can use the WebDash or the roboRIO Imaging Tool or the Driver Station Diagnostics tab to confirm the version).

Check that the LabVIEW on your PC is Software Update 2017.0.0 ( on any window use Help->About FIRST Robotics Software…)