Trouble connecting to robot wirelessly

Hey, new programmer from team 3676 here! We just installed firmware and configured our radio so that we can start testing our robot wirelessly. We followed all the steps on the Confiuring the Radio for Home Use article and we can connect to the radio’s network but when we open the Driver Station, the communication light on the DS is red. Our team can’t figure out how to fix this, any ideas?

You should be able to connect without doing this, but go to wireless adapter settings, and change the tcp/ip4 settings, and make your IP address 10.xx.xx.07

Where the xx.xx are your team numbers.

Also… does it work tethered?

can you “ping” the roborio? open cmd, type in ping 10.xx.xx.2 (‘x’ is your team number)

We got it to work! We allowed all the FRC apps public, private, and domain access. After attempting to ping the roboRIO again and being successful this time, we checked the Driver Station and then everything worked! Still not exactly sure how what we did helped anything (if at all) but thank you for the help!