Trouble in re-flash the OpenWRT firmware of radio

Hi,everyone.The problem appear when we trying to re-flash the firmware 2017. We re-flash the firmware fallow this link. It is success in 2016 on the om5p-an ,but now the om5p-ac is not right.

the problem appear in the section 2. When we use the ap51-flash.exe to re-flash the radio, it stop on the:
verify image path:openwrt-15.05-ar71xx-generic-om5p-squashfs-factory.bin:combined ext image(3458215 bytes)
Listening on interface:\Device\NPF_<28c1887c-0ce2-4032-a63f-2ee999af43ac>


**verify image path: openwrt-15.05-ar71xx-generic-om5p-squashfs-factory.bin:combined ext image

(3458215 bytes)
Listening on interface:\Device\NPF_<28c1887c-0ce2-4032-a63f-2ee999af43ac>**

Are you attempting to program the radio for FRC use? If so follow this guide.

When you go to the link to download the FRC Radio configuration utility make sure you download the latest version (there have been patches since kickoff). If you need more detailed help, let me know and I will be happy to help.

We have the same issue

Sent from my Pixel using Tapatalk

As far as I know, there is no reason to do it the “andymark way”. Just simply download the FRC Radio Configurator and follow the instructions I posted above. Worked perfectly fine for us, we had the radio flash and programmed in minutes.

Thanks for ur help!When we complete the installation,then gona use the FRC Radio Configuration Utility,we can’t select the ethernet interface!We also try some other computers to use this software,still come the same question–no ethernet interface in the drop-down list! :ahh: :ahh: :frowning:

Make sure you turn your wifi off, and also make sure that the radio is plugged into your computer with a ethernet cable securely, and is also powered on. If you still can’t see the “Local Area Connection” or “ethernet” selection in the drop down menu, go to your network settings and look at your network adapters to see if your ethernet adapter is disabled.

In order to go to network adapters in windows 10, right click on the network icon in the taskbar, click network and sharing center, then on the left click “change adapter settings”. Now look for your ethernet adapter. If it is disabled for some reason, enable it. If you still need help let me know.

Try an english version of windows.

Thank you for ur help!It really want english version of windows,we just finish it successfully ! :smiley: :smiley: :smiley: