Troubleshooting Deploy

We bagged our robot but were not able to get final deploy on the bot, we followed all directions given but still gives “No Robot Code”, we started new code, named it, added Robot Main.vi to it, then hit build, after it built we right clicked to deploy at start up. Nothing!!!
Do we have to add all robot main? as it is saying error on dashboard message.
I tried deploying it both wireless and corded but still same result.
Any help would be great as we will be deploying it next Thursday morning at regional and really need it to work!

The “started new code” and “added Robot Main” don’t sound good. How did you start new code?

If you use the option to create a new 2011 FRC Robot project, you end up with a Robot Main vi and all the additional necessary support code to let the robot communicate. If you didn’t use that option, you have a program that doesn’t know how to talk to the Driver Station.

If you have never had it working, I would suggest going back to the LabVIEW Getting Started Window and have a look at Tutorial 4 - Developing a Robot Project.