Type deprecated Error

I get an error in eclipse for java. The message says “The type RobotDrive is deprecated”. How do i solve this problem. Thanks!

See this thread: https://www.chiefdelphi.com/forums/showthread.php?threadid=161040

Thanks!